Back
Maintenance

Discord integration maintenance

Completed 13 Aug at 02:51pm AEST.

Custom nudles Premade nudles Discord Integration
Completed

Issue identified & resolved

Posted 13 Aug at 02:51pm AEST.
Started

Investigating issue with Discord integration API. Degraded performance.

Posted 13 Aug at 01:36pm AEST.