Back
Downtime

Unresponsive Integration

Started 24 Sep at 07:12am AEST, resolved 24 Sep at 12:23pm AEST.

Instant nudles Custom nudles Premade nudles Discord Integration
Resolved

Usage limits with our provider have been increased. All services should respond as normal.

Posted 24 Sep at 12:23pm AEST.
Updated

Source of issue has been located. Issues with provider. Working on solution

Posted 24 Sep at 07:17am AEST.
Created

Investigating issue

Posted 24 Sep at 07:12am AEST.